ثغرة خطيرة على ووردبريس تهدد زوار أكثر من مليون موقع إلكتروني

إعلان على الحواسيب

إعلان على الهواتف فقط

موضوع


ثغرة خطيرة على ووردبريس تهدد زوار أكثر من مليون موقع إلكتروني
نقلت مواقع صحفية عن شركة أمنية مختصة خلال الأيام الماضية عن وجود ثغرة خطيرة على مستوى منصة التدوين "ووردبريس/ WordPress" يسمح استغلالها بتعريض أكثر من مليون موقع إلكتروني للخطر.

و حسب الشركة الأمنية المختصة "Sucuri" فإن هناك ثغرة خطيرة من فئة  XSS على مستوى منصة ووردبريس، الثغرة توجد أساسا في أحد الإضافات الشهيرة على المنصة و هي إضافة "Jetpack"، و تهم هذه الثغرة جميع نسخ هذه الإضافة منذ تاريخ 2012، و تمكن الهاكرز من بث شفرة جافا سكريبت في التعليقات الخاصة بالمواقع.

و فور ضغط المستخدم على هذه التعليقات فإنه يتم تحويله إلى مواقع مزيفة حيث سيصبح المستخدم بدوره ناشرا لمثل هذا النوع من التعليقات على شكل سبام، و يتعلق الأمر على وجه الخصوص بمكون "Shortcode Embeded" على إضافة Jetpack الموجودة في أكثر من مليون موقع إلكتروني على منصة ووردبريس.

و تنصح الشركة المستخدمين المعنيين بضرورة المرور للتحديث الجديد 4.0.3 لإضافة Jetpack عبر هذا الرابط.


إرسال تعليق